Dropping a subset of metrics in us2

Incident Report for Splunk Observability Cloud US2

Resolved

We have confirmed the fix put in place by our engineering teams has successfully mitigated impact and functionality has been fully restored in the US2 region.
Posted Apr 20, 2026 - 11:09 PDT

Monitoring

A fix has been implemented and we are currently monitoring the service recovery process.
Posted Apr 20, 2026 - 10:09 PDT

Update

We are currently dropping a subset of metrics while also seeing degraded performance in charts.
We continue working on identifying the root cause.
Posted Apr 20, 2026 - 09:58 PDT

Update

We are currently dropping a subset of metrics while also seeing degraded performance in charts.
We continue working on identifying the root cause.
Posted Apr 20, 2026 - 09:23 PDT

Investigating

We are currently dropping a subset of metrics. We are currently working on identifying the root cause.
Posted Apr 20, 2026 - 07:30 PDT
This incident affected: Datapoint Ingest and Splunk APM (Splunk APM Monitoring MetricSets, Splunk APM Troubleshooting MetricSets).