[US2] Azure Monitor and GCP Cloud Monitoring metrics not fetched

Incident Report for Splunk Observability Cloud US2

Resolved

This incident has been resolved. We have since confirmed that Azure Monitor and GCP Cloud Monitoring metrics were impacted during this incident. AWS Cloud Monitoring metrics were not impacted.
Posted May 13, 2026 - 02:30 PDT

Update

This incident has been resolved. We have since confirmed that Azure Monitor and GCP Cloud Monitoring metrics were impacted during this incident. AWS Cloud Monitoring metrics were not impacted.
Posted May 13, 2026 - 02:00 PDT

Investigating

A degradation of the Splunk O11y Cloud ingest path caused ~5% of Azure Monitor and GCP Cloud Monitoring metrics to not be fetched. AWS Cloudwatch Metrics were not impacted.
Posted May 12, 2026 - 15:30 PDT
This incident affected: Splunk Cloud Integrations (Cloud Integrations).