Trace analyzer screen is intermittently unavailable

Incident Report for Splunk Observability Cloud US2

Resolved

The issue with APM Trace Analyzer page functionality is fully recovered.
Posted Mar 17, 2026 - 16:51 PDT

Monitoring

The issue with APM Trace Analyzer page functionality has recovered, and engineering teams are monitoring to ensure continued health of the system.
Posted Mar 17, 2026 - 15:45 PDT

Update

We are currently investigating an issue with a subset of APM functionality called trace analyzer which allows customers to browse traces for filtering and sorting, function is degraded.
Posted Mar 17, 2026 - 15:14 PDT

Investigating

We are currently investigating this issue.
Posted Mar 17, 2026 - 14:15 PDT
This incident affected: Splunk APM (Splunk APM Trace Data).