Log observer connect web Interface is unavailable

Incident Report for Splunk Observability Cloud US2

Resolved

This incident has been resolved.
Posted Aug 04, 2025 - 08:20 PDT

Update

We are continuing to investigate this issue.
Posted Aug 04, 2025 - 07:43 PDT

Investigating

Log Observer Connect web interface is down. This is affecting Log observer connect home page, logs charts and logs dashboards There is no data loss
Posted Aug 04, 2025 - 07:26 PDT
This incident affected: Splunk Log Observer and Log Observer Connect (Splunk Log Observer Interface).