Charts are not Loading for customers

Incident Report for Splunk Observability Cloud US2

Resolved

This incident has been resolved.
Thank you for your patience.
Posted Aug 05, 2026 - 20:44 PDT

Monitoring

Fix has been implemented for the issue affecting some Splunk Observability Cloud charts in the US2 realm. We are continuing to monitor service stability and will provide another update once validation is complete.
Posted Aug 05, 2026 - 20:31 PDT

Investigating

Some of Charts may not be loading. Datapoint ingest is not affected. We are investigating and will provide an update shortly.
Posted Aug 05, 2026 - 19:45 PDT
This incident affected: Splunk Observability Cloud Web Interface.